MRPT  1.9.9
External dependency: SuiteSparse

Back to list of dependencies

Dependency: suitesparse


This suite provides many efficient sparse algebra routines, e.g. CHOLMOD.

SuiteSparse's CSparse library

Mandatory, but an embedded version exists if the library is not found in the system.

Used in these classes:




Page generated by Doxygen 1.8.14 for MRPT 1.9.9 Git: 24b95e159 Thu Jan 23 01:15:46 2020 +0100 at jue ene 23 01:30:10 CET 2020