MRPT  1.9.9
External dependency: libusb

Back to list of dependencies

Dependency: libusb


This optional library is needed as a dependency of the embedded version of libfreenect for communicating with Kinect sensors.

If not present, the following classes will raise exceptions upon usage:




Page generated by Doxygen 1.8.14 for MRPT 1.9.9 Git: 24b95e159 Thu Jan 23 01:15:46 2020 +0100 at jue ene 23 01:30:10 CET 2020